# 2024-01-18 11:41:05 by RouterOS 7.13.2
# software id = 43UP-VRL7
#
# model = RBD53iG-5HacD2HnD
# serial number = xxx
/interface bridge
add admin-mac=48:A9:8A:84:E9:0C auto-mac=no comment=defconf name=bridge-admin \
port-cost-mode=short
add name=bridge-clienti port-cost-mode=short
add name=bridge-guest port-cost-mode=short
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=admin \
supplicant-identity=""
add authentication-types=wpa2-psk mode=dynamic-keys name=clienti \
supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no distance=indoors frequency=auto mode=\
ap-bridge name=admin-2.4 security-profile=admin ssid=NoTracks-admin \
wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=no_country_set disabled=no distance=indoors \
frequency=auto mode=ap-bridge name=admin-5 security-profile=admin ssid=\
NoTracks-admin wireless-protocol=802.11 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=4A:A9:8A:84:E9:10 \
master-interface=admin-2.4 multicast-buffering=disabled name=clienti-2.4 \
security-profile=clienti ssid=NoTracks wds-cost-range=0 wds-default-cost=\
0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=4A:A9:8A:84:E9:10 \
master-interface=admin-5 multicast-buffering=disabled name=clienti-5 \
security-profile=clienti ssid=NoTracks wds-cost-range=0 wds-default-cost=\
0 wps-mode=disabled
add keepalive-frames=disabled mac-address=4A:A9:8A:84:E9:11 master-interface=\
admin-2.4 multicast-buffering=disabled name=guest-2.4 ssid=NoTracks-guest \
wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add keepalive-frames=disabled mac-address=4A:A9:8A:84:E9:12 master-interface=\
admin-5 multicast-buffering=disabled name=guest-5 ssid=NoTracks-guest \
wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
/ip kid-control
add fri=0s-1d mon=0s-1d name=system-dummy sat=0s-1d sun=0s-1d thu=0s-1d tue=\
0s-1d tur-fri=0s-1d tur-mon=0s-1d tur-sat=0s-1d tur-sun=0s-1d tur-thu=\
0s-1d tur-tue=0s-1d tur-wed=0s-1d wed=0s-1d
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=guest-dhcp ranges=192.168.89.10-192.168.89.254
add name=clienti-dhcp ranges=192.168.90.10-192.168.90.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridge-admin lease-time=10m name=\
defconf
add address-pool=guest-dhcp interface=bridge-guest lease-time=10m name=\
dhcp-guest
add address-pool=clienti-dhcp interface=bridge-clienti lease-time=10m name=\
dhcp-clienti
/queue simple
add max-limit=100M/8M name=global target=ether1
add limit-at=3M/30M max-limit=8M/100M name=admin queue=\
wireless-default/wireless-default target=bridge-admin
add limit-at=4M/60M max-limit=8M/100M name=clienti queue=\
wireless-default/wireless-default target=bridge-clienti
add limit-at=1M/10M max-limit=8M/100M name=guest queue=\
wireless-default/wireless-default target=bridge-guest
/interface bridge port
add bridge=bridge-admin comment=defconf interface=ether2 internal-path-cost=\
10 path-cost=10
add bridge=bridge-admin comment=defconf interface=ether3 internal-path-cost=\
10 path-cost=10
add bridge=bridge-admin comment=defconf interface=ether4 internal-path-cost=\
10 path-cost=10
add bridge=bridge-admin comment=defconf interface=ether5 internal-path-cost=\
10 path-cost=10
add bridge=bridge-admin comment=defconf interface=admin-2.4 \
internal-path-cost=10 path-cost=10
add bridge=bridge-admin comment=defconf interface=admin-5 internal-path-cost=\
10 path-cost=10
add bridge=bridge-clienti interface=clienti-2.4 internal-path-cost=10 \
path-cost=10
add bridge=bridge-clienti interface=clienti-5 internal-path-cost=10 \
path-cost=10
add bridge=bridge-guest interface=guest-2.4 internal-path-cost=10 path-cost=\
10
add bridge=bridge-guest interface=guest-5 internal-path-cost=10 path-cost=10
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=bridge-admin list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=bridge-guest list=LAN
add interface=bridge-clienti list=LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge-admin network=\
192.168.88.0
add address=192.168.89.1/24 interface=bridge-guest network=192.168.89.0
add address=192.168.90.1/24 interface=bridge-clienti network=192.168.90.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
192.168.88.1
add address=192.168.89.0/24 dns-server=192.168.89.1 gateway=192.168.89.1
add address=192.168.90.0/24 dns-server=192.168.90.1 gateway=192.168.90.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=drop chain=forward comment=\
"__disattiva accesso starlink fuori da bridge-admin__" out-interface=\
!bridge-admin src-address=192.168.100.1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related disabled=yes hw-offload=yes
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox address=192.168.88.0/24
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
33434-33534 protocol=udp
add action=accept chain=input comment=\
"defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=input comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
add action=accept chain=forward comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
"defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=forward comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
/system clock
set time-zone-name=Europe/Rome
/system leds
set 2 type=on
set 3 type=off
set 4 interface=bridge-clienti
set 5 interface=bridge-admin
/system note
set show-at-login=no
/system routerboard mode-button
set enabled=yes hold-time=0s..2s on-event=wifi-toggle
/system routerboard reset-button
set enabled=yes hold-time=0s..2s on-event=fasttrack-toggle
/system script
add dont-require-permissions=no name=wifi-toggle owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=":\
if (![/interface wireless get [find name=guest-2.4] disabled] && ![/interf\
ace wireless get [find name=guest-5] disabled]) do={\r\
\n :log info \"guest-2.4 e guest-5 disabilitate\"\r\
\n /interface wireless set [find name=guest-2.4] disabled=yes\r\
\n /interface wireless set [find name=guest-5] disabled=yes\r\
\n /system leds set [find where leds=led3] type=off\r\
\n} else={\r\
\n :if (![/interface wireless get [find name=clienti-2.4] disabled] && \
![/interface wireless get [find name=clienti-5] disabled]) do={\r\
\n :log info \"clienti-2.4 e clienti-5 disabilitate\"\r\
\n /interface wireless set [find name=clienti-2.4] disabled=yes\r\
\n /interface wireless set [find name=clienti-5] disabled=yes\r\
\n /system leds set [find where leds=led4] type=off\r\
\n } else={\r\
\n :log info \"tutte le wlan abilitate\"\r\
\n /interface wireless set [find name=guest-2.4] disabled=no\r\
\n /interface wireless set [find name=guest-5] disabled=no\r\
\n /interface wireless set [find name=clienti-2.4] disabled=no\r\
\n /interface wireless set [find name=clienti-5] disabled=no\r\
\n /system leds set [find where leds=led3] interface=bridge-guest t\
ype=interface-activity\r\
\n /system leds set [find where leds=led4] interface=bridge-clienti\
\_type=interface-activity\r\
\n }\r\
\n}"
add dont-require-permissions=no name=fasttrack-toggle owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/\
ip firewall filter set [find action=fasttrack-connection] disabled=(![get \
[find action=fasttrack-connection] disabled])\r\
\n:if ([/system leds get [find where leds=led2] type]=\"on\") do={\r\
\n /system leds set [find where leds=led2] type=off\r\
\n} else={ /system leds set [find where leds=led2] type=on}"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
bon direi che potrebbe funzionare così, stacco tutto e poi penserò all'alimentazione 12v ed eliminazione router
notare il wifi ben settato sul no-country e 40Mhz di ampiezza
in mezzo al deserto direi che va bene così